Concerned about Devil's Ivy?

We have a simple solution for you.

Download our High Protect Plugin for gSOAP by selecting "Download". The plugin works with any old version of gSOAP to protect your gSOAP applications.

Please note that all gSOAP versions downloadable from this Web site and from SourceForge are already patched for the CVE-2017-9765 bug since June 2017. Therefore, gSOAP releases 2.8.50 and greater do not require this plugin.

Read more in our "Advisories" about our software testing practices and security advisories.

Genius
via
Automation